Compatibilités 
avec MAC OS 10.13 (High Sierra)

Information du 27/09/17 :

ProLexis version Mac 6.5.0, Myriade 5.2.0 et Le Robert Correcteur 2.1.0 sont désormais compatibles avec Mac OS 10.13, «High Sierra».

Elles sont téléchargeables via le système de mise à jour automatique pour tous les détenteurs de ProLexis 6.4 et du Robert Correcteur.

Pour les détenteurs des versions antérieures à la 6.3, connectez-vous sur votre compte et consultez « Mes produits » de l'espace Boutique pour connaître les conditions d'obtention de cette nouvelle version. Vous n'avez pas encore de compte client ?

Le service technique reste à votre disposition pour toute information complémentaire.

Merci de votre fidélité.