Compatibilités 
avec MAC OS 10.15 (Catalina)

Information du 02/09/19
Mise à jour le 18/10/19
 :

Attention, les dernières versions de ProLexis et Myriade ne sont pas compatibles avec Mac OS 10.15, « Catalina ».

Nous travaillons depuis plusieurs mois sur de nouvelles compatibilités et fonctionnalités majeures qui seront commercialisées durant l’automne.

Nous vous conseillons donc d'attendre avant d'installer Catalina afin de pouvoir continuer à utiliser ces produits.

En attendant, vous pouvez couper les mises à jour automatiques de Mac OS en ouvrant les « Préférences système », puis en cliquant sur « Mise à jour de logiciels » et en décochant l’option « Mettre à jour automatiquement mon Mac ».

Le Robert Correcteur version 3 est désormais compatible avec 10.15.
Connectez-vous sur votre compte et consultez « Mes produits » pour connaître les conditions d'obtention de ce nouveau produit.
Vous n'avez pas encore de compte client ?

Cette actualité sera mise à jour régulièrement afin de vous tenir informé.

Le service technique reste à votre disposition pour toute information complémentaire.

Merci de votre fidélité.