iconesLRCSVG compatibilite
Intégration et compatibilité

Windows Vista, 7, 8 et 10 (32 et 64 bits)

Le Robert correcteur nécessite une version d’Internet Explorer supérieure ou égale à 9.

  • Word 2007, 2010, 2013 et 2016
  • Excel 2007, 2010, 2013 et 2016
  • PowerPoint 2007, 2010, 2013 et 2016
  • Outlook 2007, 2010, 2013 et 2016
  • OpenOffice Writer 3.4 et 4
  • LibreOffice Writer 4 et 5 (32 bits)
  • Thunderbird 45
  • Google Chrome 51 (32 et 64 bits)

 La correction en temps réel et la saisie rapide fonctionnent dans l’éditeur du Robert Correcteur et dans Microsoft Word.

Mac OS 10.6 à 10.12 (32 et 64 bits)

  • Word* 2008 à 2016**

    *Le Robert Correcteur ne corrige pas les notes de bas de page.
    **Pour que Le Robert Correcteur puisse fonctionner dans Word 2016, il faut cocher la case « Codes de champ » dans la rubrique « Affichage » des préférences de Word.

  • Pages 3, 4, 5, 5.6 et 6
  • Keynote 4, 5, 6, 6.6 et 7
  • Mail
  • OpenOffice Writer 3.4 et 4 (Intel)
  • LibreOffice Writer 4 et 5 (Intel)
  • TextEdit
  • Evernote (sauf à partir de 10.11)
  • Skype

La correction en temps réel et la saisie rapide fonctionnent dans l’éditeur du Robert Correcteur, Pages 3 et 4, Keynote 4 et 5, TextEdit (sous 10.6), Mail (sous 10.6 et 10.7) et Skype.